Subscribed unsubscribe Subscribe Subscribe

Subversionのupdate

MacBookに標準で入っているSubversionが1.4.4とかで1.5系じゃなかったので、アップデートしようと思って

$ sudo port install subversion

ってやるとなんか色々とエラーが出て失敗する。
dependenciesなんちゃらとかメッセージが出ていたので、そこに書いてあったsqlite3を新しく入れたらうまくいった。